DEV Community

loading...

Discussion on: What's the funniest variable/class/method name you've come across?

Collapse
itsasine profile image
ItsASine (Kayla)

My favorite in my own code is jiggleMouse()

Code review tried to get me to change it, but I only would if he could come up with something better. It moves the cursor ten pixels down, ten pixels right, ten pixels left, ten pixels up so that my UI tests don't hit page timeout when validating big pages of data. It's literally jiggling the mouse.

Collapse
nombrekeff profile image
Keff Author

Nice one! I imagined a (real) mouse jiggling xD

It's definitely a good name, I can't think of a better one at the moment.

Collapse
itsasine profile image