DEV Community

loading...

Discussion on: IntelliJ - Error:java: release version 5 not supported

Collapse
jrsofty profile image
Jason Reed

Maven by default always targets JRE 5. You should always configure the correct Java version as you have shown in the pom.xml

Forem Open with the Forem app