re: Practical Ways to Write Better JavaScript VIEW POST

FULL DISCUSSION
 

Just a tiny check in code, I think you wanted to say myArray.length instead of

for (let i = 0; i < myArray; i += 1)

Good article Ryland!

 
code of conduct - report abuse