DEV Community

loading...

Discussion on: IntelliJ - Error:java: release version 5 not supported

Collapse
nathanverrilli profile image
nathanverrilli

New to Maven, and this indeed bit me. Changing the targeted release in the POM file un-confused Intellij (per your option 3) -- thank you!

Forem Open with the Forem app