DEV Community

loading...

Discussion on: IntelliJ - Error:java: release version 5 not supported

Collapse
khmarbaise profile image
Karl Heinz Marbaise

Just a small hint. For JDK9+ you have to use 9 or 10 etc. instead of 1.X cause 1.X does not exist for JDK9+.

So for JDK13 you have to use 13 instead of 1.13...

Forem Open with the Forem app